Project

General

Profile

Support #13863

Ask For Access To Sepia Lab Teuthology Gate

Added by bo cai almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
11/24/2015
Due date:
% Done:

0%

Tags:
Reviewed:
Affected Versions:

Description

Last week, I wrote an email to sage, but no reply,#_#.

I wrote:
Hi Sage,
I am the auto-test administrator of H3C. Recently we have build a Teuthology framwork consisting of 20+ servers. However, it cannot fully satisfy our needs, and there are also some defects caused by unknown reasons. So now I am writing to ask if you could kindly grant us a vpn key to access the one in Sepia lab, and maybe provide some user guide information? Thank you!

I do not know how I should do next , someone can tell me.

any help would be greatly appreciated.

History

#1 Updated by Nathan Cutler almost 4 years ago

  • Project changed from teuthology to sepia

#2 Updated by Sage Weil over 3 years ago

  • Status changed from New to Closed

please find us in #sepia on irc.oftc.net to discuss! note that the lab capacity is pretty well utilized, so if you have some infrastructure to run targetted tests for the changes you're making that is probably best.

Also available in: Atom PDF