Project

General

Profile

Bug #13623

qa: hang on waiting for clean; OSDs not joining cluster

Added by Greg Farnum almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
10/27/2015
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

See http://pulpito.ceph.com/teuthology-2015-10-23_23:08:01-kcephfs-master-testing-basic-multi/1122914/. I copied the OSD and monitor logs into that directory.

It looks like the OSD daemons are all running; I didn't establish why they aren't joining from one of the hosts. (I suppose it's vaguely possible something is broken on plana10, but I wouldn't count on it.)

History

#1 Updated by John Spray almost 4 years ago

  • Status changed from New to Duplicate

Haven't looked at the logs but description sounds like a straight dupe of http://tracker.ceph.com/issues/13512

Also available in: Atom PDF