Project

General

Profile

Bug #13483

'Command failed ... rbd/qemu-iotests.sh'

Added by Jason Dillaman about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Jason Dillaman
Target version:
-
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

http://qa-proxy.ceph.com/teuthology/teuthology-2015-10-10_23:00:02-rbd-infernalis-distro-basic-multi/1100362/teuthology.log
http://qa-proxy.ceph.com/teuthology/teuthology-2015-10-10_23:00:02-rbd-infernalis-distro-basic-multi/1100341/teuthology.log

2015-10-13T04:11:06.606 INFO:tasks.workunit.client.0.plana41.stdout:002     - output mismatch (see 002.out.bad)
2015-10-13T04:11:06.627 INFO:tasks.workunit.client.0.plana41.stdout:--- 002.out    2015-10-13 07:10:49.493475328 -0400
2015-10-13T04:11:06.627 INFO:tasks.workunit.client.0.plana41.stdout:+++ 002.out.bad    2015-10-13 07:11:06.244694806 -0400
2015-10-13T04:11:06.627 INFO:tasks.workunit.client.0.plana41.stdout:@@ -15,9 +15,9 @@
2015-10-13T04:11:06.627 INFO:tasks.workunit.client.0.plana41.stdout:
2015-10-13T04:11:06.627 INFO:tasks.workunit.client.0.plana41.stdout: unaligned pwrite
2015-10-13T04:11:06.628 INFO:tasks.workunit.client.0.plana41.stdout: wrote 42/42 bytes at offset 66
2015-10-13T04:11:06.628 INFO:tasks.workunit.client.0.plana41.stdout:-42.000000 bytes, X ops; XX:XX:XX.X (XXX YYY/sec and XXX ops/sec)
2015-10-13T04:11:06.628 INFO:tasks.workunit.client.0.plana41.stdout:+42 bytes, X ops; XX:XX:XX.X (XXX YYY/sec and XXX ops/sec)
2015-10-13T04:11:06.628 INFO:tasks.workunit.client.0.plana41.stdout:
2015-10-13T04:11:06.628 INFO:tasks.workunit.client.0.plana41.stdout: verify pattern
2015-10-13T04:11:06.629 INFO:tasks.workunit.client.0.plana41.stdout: read 42/42 bytes at offset 66
2015-10-13T04:11:06.629 INFO:tasks.workunit.client.0.plana41.stdout:-42.000000 bytes, X ops; XX:XX:XX.X (XXX YYY/sec and XXX ops/sec)
2015-10-13T04:11:06.629 INFO:tasks.workunit.client.0.plana41.stdout:+42 bytes, X ops; XX:XX:XX.X (XXX YYY/sec and XXX ops/sec)
2015-10-13T04:11:06.629 INFO:tasks.workunit.client.0.plana41.stdout: *** done

Associated revisions

Revision 661e2a0e (diff)
Added by Jason Dillaman about 7 years ago

qa: remove legacy OS support from rbd/qemu-iotests

RHEL7 derivatives were failing test 002 since they were using
legacy test cases for now unsupported OSes.

Fixes: #13483
Signed-off-by: Jason Dillaman <>

Revision f7acd44c (diff)
Added by Jason Dillaman almost 7 years ago

qa: remove legacy OS support from rbd/qemu-iotests

RHEL7 derivatives were failing test 002 since they were using
legacy test cases for now unsupported OSes.

Fixes: #13483
Signed-off-by: Vasu Kulkarni <>

History

#1 Updated by Jason Dillaman about 7 years ago

  • Description updated (diff)

#2 Updated by Jason Dillaman about 7 years ago

  • Project changed from Ceph to rbd

#3 Updated by Jason Dillaman about 7 years ago

  • Status changed from New to In Progress
  • Assignee set to Jason Dillaman

#5 Updated by Jason Dillaman about 7 years ago

  • Status changed from In Progress to Fix Under Review

#6 Updated by Jason Dillaman about 7 years ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF