Project

General

Profile

Bug #13147

mira092: SOL stuck, "power reset" has no apparent effect

Added by Greg Farnum almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
Test Node
Target version:
-
Start date:
09/17/2015
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

If I do sol activate, there's no output. If I do power reset and then sol activate, there's no output.

History

#1 Updated by David Galloway almost 4 years ago

  • Status changed from New to Verified
  • Assignee set to David Galloway

System won't power on. Will investigate in person when it arrives in Raleigh.

#2 Updated by David Galloway over 3 years ago

Not sure of exact root cause but was able to re-image, nuke, and release on 22DEC2015.

#3 Updated by David Galloway over 3 years ago

  • Status changed from Verified to Resolved

System's been running jobs fine for a bit now.

Also available in: Atom PDF