Project

General

Profile

Bug #13125

nightly results are not getting sent to ceph-qa list

Added by Greg Farnum almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
-
Target version:
-
Start date:
09/16/2015
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

http://lists.ceph.com/private.cgi/ceph-qa-ceph.com/2015-September/thread.html

The latest message is from September 1. There have been many suites run and finished since then by the teuthology user. (See eg http://pulpito.ceph.com/?suite=fs&branch=master and http://pulpito.ceph.com/?suite=fs&branch=infernalis)

History

#1 Updated by Zack Cerza almost 4 years ago

So, it's not an issue with postfix. I also don't see any actual errors anywhere.

Looking at the commit history, I don't see anything suspicious. I don't think this would, for example, be caused by this:
https://github.com/ceph/teuthology/commit/1b82a270c869acb22447eca560a7dd1d656a8328

#2 Updated by Zack Cerza almost 4 years ago

  • Assignee changed from Zack Cerza to Andrew Schoen

Andrew, would you mind taking a look at this while I'm out? Thanks!

#4 Updated by Andrew Schoen almost 4 years ago

  • Status changed from New to Need Review

#6 Updated by Zack Cerza almost 4 years ago

Really good catch Andrew! Thanks!

Also available in: Atom PDF