Project

General

Profile

Bug #12866

trusty gitbuilders are failing

Added by Greg Farnum almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/31/2015
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

error: configure: "Boost random library not found."

History

#1 Updated by Greg Farnum almost 4 years ago

  • Priority changed from Normal to Urgent

Sorry if this is the wrong tracker, I don't know which one should have it, nor if we just need to run a script or should be manually installing. (I think there's supposed to be a script.)

#2 Updated by Greg Farnum almost 4 years ago

  • Status changed from New to Feedback
  • Priority changed from Urgent to Normal

Sage said manual install was the way to go and that is done, but we briefly discussed whether they should just run install-deps.sh on each loop. Alfredo was in favor of this.

#3 Updated by Sage Weil almost 4 years ago

  • Status changed from Feedback to Resolved

turns out gitbuidlers do run isntall-deps, but the trusty one was out of date

Also available in: Atom PDF