Project

General

Profile

Bug #12702

multiple bugs in rcceph script

Added by Nathan Cutler over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
hammer,firefly
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Owen Synge reports that he fixed the following bugs in rcceph script:

  • starts OSDs even if mon daemons are not present
  • lacks support for mask and unmask
  • supports cluster with non default cluster name, but this is very limited and inconsistent

Related issues

Duplicates devops - Bug #12089: rcceph script is buggy Resolved 06/19/2015
Copied to devops - Backport #12703: multiple bugs in rcceph script Rejected 08/15/2015
Copied to devops - Backport #12704: multiple bugs in rcceph script Rejected 08/15/2015

History

#2 Updated by Nathan Cutler over 6 years ago

  • Status changed from New to Pending Backport

#3 Updated by Nathan Cutler over 6 years ago

  • Description updated (diff)

#4 Updated by Nathan Cutler over 6 years ago

  • Status changed from Pending Backport to Rejected

dupe!

Also available in: Atom PDF