Project

General

Profile

Bug #12365

kcephfs: hang on umount

Added by Greg Farnum about 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
07/16/2015
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
kceph
Labels (FS):
Pull request ID:

Description

http://pulpito.ceph.com/teuthology-2015-07-13_23:08:02-kcephfs-next-testing-basic-multi/972963/

There was an error of some kind on the kernel_untar_build workunit, and when it tried to unmount the kernel just hung. I've copied the kern.log to that folder.

History

#1 Updated by Zheng Yan about 4 years ago

  • Status changed from New to In Progress

#2 Updated by Zheng Yan about 4 years ago

  • Status changed from In Progress to Testing

#3 Updated by Greg Farnum almost 4 years ago

  • Status changed from Testing to Resolved

Haven't seen this since then.

#4 Updated by Greg Farnum about 3 years ago

  • Component(FS) kceph added

Also available in: Atom PDF