Project

General

Profile

Backport #12269

ceph.spec.in: ceph-common needs python-argparse on older distros, but doesn't require it

Added by Nathan Cutler about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Target version:
Release:
hammer
Crash signature:


Related issues

Copied from devops - Bug #12034: ceph-common needs python-argparse on older distros, but doesn't require it Resolved 06/16/2015

History

#1 Updated by Nathan Cutler about 5 years ago

  • Description updated (diff)

#2 Updated by Nathan Cutler about 5 years ago

  • Status changed from New to In Progress
  • Target version set to v0.94.3

#3 Updated by Loic Dachary about 5 years ago

  • Subject changed from ceph-common needs python-argparse on older distros, but doesn't require it to ceph.spec.in: ceph-common needs python-argparse on older distros, but doesn't require it

#4 Updated by Loic Dachary about 5 years ago

  • Target version deleted (v0.94.3)

#5 Updated by Loic Dachary almost 5 years ago

  • Status changed from In Progress to Resolved

#6 Updated by Loic Dachary almost 5 years ago

  • Target version set to v0.94.4

Also available in: Atom PDF