Project

General

Profile

Bug #1138

need to package rados.py in the debian .deb

Added by Colin McCabe about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
obsync
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

need to package rados.py in the debian .deb

It's a little tricky because paths to 'site-python' vary based on python 2.5 vs. python 2.6, etc.

History

#1 Updated by Sage Weil about 10 years ago

  • translation missing: en.field_story_points set to 1
  • translation missing: en.field_position set to 1
  • translation missing: en.field_position changed from 1 to 687

#2 Updated by Sage Weil about 10 years ago

  • Priority changed from Normal to High

#3 Updated by Sage Weil about 10 years ago

  • Assignee changed from Colin McCabe to Anonymous

#4 Updated by Sage Weil about 10 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF