Project

General

Profile

Bug #10842

"unable to connect to apt-mirror.front.sepia.ceph.com" in rbd-dumpling-distro-basic-magna run

Added by Yuri Weinstein about 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Sandon Van Ness
Category:
-
Target version:
-
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

This is dumpling v0.67.12.

Run: http://pulpito.ceph.redhat.com/teuthology-2015-02-10_17:01:47-rbd-dumpling-distro-basic-magna/
Jobs: ['45365', '45366', '45367']
Logs: http://magna002.ceph.redhat.com/teuthology-2015-02-10_17:01:47-rbd-dumpling-distro-basic-magna/45365/

2015-02-11T02:30:06.061 INFO:tasks.workunit.client.0.magna024.stderr:fatal: unable to connect to apt-mirror.front.sepia.ceph.com:
2015-02-11T02:30:06.091 INFO:tasks.workunit.client.0.magna024.stderr:apt-mirror.front.sepia.ceph.com[0: 64.90.32.37]: errno=Connection refused

History

#1 Updated by Yuri Weinstein about 9 years ago

  • Description updated (diff)

#2 Updated by Zack Cerza about 9 years ago

Why is 64.90.32.37 (ayni.ceph.com) involved?

#3 Updated by Yuri Weinstein about 9 years ago

  • Source changed from other to Q/A

#4 Updated by Sandon Van Ness about 9 years ago

This appeared to be bad connectivity.

We want to get another caching nginx proxy server up for apt-mirror (for octo) before I close this out. The connection is much better at octo now but still want to get this setup to avoid failures.

The reason why 64.90.32.37 was involved is we are going through that public IP which allows apt-mirror to be accessible from outside the network which is needed until we get that juniper router from RH.

#5 Updated by Loïc Dachary almost 9 years ago

  • Status changed from New to Resolved
  • Backport deleted (dumpling)

Also available in: Atom PDF