Project

General

Profile

Bug #10822

gitbuilder-ceph-rpm-rhel6-5-amd64-notcmalloc is missing junit for dumpling

Added by Loïc Dachary about 9 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

dumpling needs junit ( https://github.com/ceph/ceph/blob/dumpling/ceph.spec.in#L244 ) but junit4 is installed instead ( https://github.com/dachary/autobuild-ceph/blob/master/fabfile.py#L773 ). Maybe the proper fix would be to use http://workbench.dachary.org/ceph/ceph/blob/master/install-deps.sh and remove the package lists from fabfile.py.

History

#1 Updated by Loïc Dachary about 9 years ago

installed junit manually

#2 Updated by Sage Weil almost 6 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF