Project

General

Profile

Bug #10620

TestFlush fails on formatting mistake

Added by Greg Farnum over 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
01/23/2015
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
MDS
Labels (FS):
Pull request ID:

Description

2015-01-20T12:52:39.240 INFO:tasks.cephfs.cephfs_test_case:======================================================================
2015-01-20T12:52:39.240 INFO:tasks.cephfs.cephfs_test_case:FAIL: test_flush (tasks.mds_flush.TestFlush)
2015-01-20T12:52:39.240 INFO:tasks.cephfs.cephfs_test_case:----------------------------------------------------------------------
2015-01-20T12:52:39.240 INFO:tasks.cephfs.cephfs_test_case:Traceback (most recent call last):
2015-01-20T12:52:39.241 INFO:tasks.cephfs.cephfs_test_case:  File "/var/lib/teuthworker/src/ceph-qa-suite_master/tasks/mds_flush.py", line 52, in test_flush
2015-01-20T12:52:39.241 INFO:tasks.cephfs.cephfs_test_case:    """ 
2015-01-20T12:52:39.241 INFO:tasks.cephfs.cephfs_test_case:AssertionError: 'Events by type:\n  SUBTREEMAP: 1\nErrors: 0' != 'Events by type:\n  SUBTREEMAP: 1'

Looks like just a change to what the test expects should be good!

Associated revisions

Revision 41a99f58 (diff)
Added by Greg Farnum over 4 years ago

mds_flush: fix the flush test output expectations

Fixes: #10620

Signed-off-by: Greg Farnum <>

History

#1 Updated by Greg Farnum over 4 years ago

  • Status changed from New to Testing

ceph-qa-suite commit:41a99f58ccbbc09ee7b5355e598c426cef1d8775

#2 Updated by Greg Farnum over 4 years ago

  • Status changed from Testing to Resolved

Haven't seen any issues.

#3 Updated by Greg Farnum about 3 years ago

  • Component(FS) MDS added

Also available in: Atom PDF