Project

General

Profile

Fix #10588

ice-tools needs to install ice_setup as a package

Added by Dan Mick over 6 years ago. Updated over 6 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
% Done:

0%

Source:
Development
Tags:
Backport:
Reviewed:
Affected Versions:
ceph-qa-suite:
Crash signature (v1):
Crash signature (v2):

Description

ice_setup will be a package soon. When it is, ice-tools will need to fetch it and install it rather than its current method of "checking out the source and copying the .py file".

History

#1 Updated by Dan Mick over 6 years ago

It's become a package; workaround for now is just to find ice_setup/ice.py after cloning; we need something better. Need to understand how the package will install and where.

#2 Updated by Christina Meno over 6 years ago

  • Target version changed from 1.3-dev13 to 1.3-rc1

#3 Updated by Christina Meno over 6 years ago

I think this should migrate to bugzilla.

Also available in: Atom PDF