Project

General

Profile

Bug #833

rbd wiki documentation uses old sysfs /sys/class interface

Added by Sage Weil over 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
Start date:
02/26/2011
Due date:
% Done:

0%

Spent time:
Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

History

#1 Updated by Wido den Hollander over 8 years ago

Fixed the docs a bit, but I'm missing "list_snaps" in the current RBD sysfs tree. Is there still a away to list snapshots?

And refreshing snapshot is no longer there since the notify stuff got implemented into RBD?

#2 Updated by Yehuda Sadeh over 8 years ago

The way to list snaps now is to list the device directory and pick up all the entries that start with 'snap_'.

The refresh was removed when the notify was added.

#3 Updated by Sage Weil about 8 years ago

  • Target version set to v0.27
  • translation missing: en.field_position set to 3

#4 Updated by Sage Weil about 8 years ago

  • translation missing: en.field_story_points set to 1
  • translation missing: en.field_position deleted (5)
  • translation missing: en.field_position set to 5

#5 Updated by Sage Weil about 8 years ago

  • Assignee set to Wido den Hollander

#6 Updated by Josh Durgin about 8 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF