Project

General

Profile

Bug #36358

Interactive mode CLI prints no output since Mimic

Added by John Spray 9 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
10/09/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:

Description

The polling command stuff (for iostat) changed the path for printing output, and now you just don't get anything when running an interactive session.


Related issues

Copied to RADOS - Backport #36432: mimic: Interactive mode CLI prints no output since Mimic Resolved

History

#1 Updated by John Spray 9 months ago

  • Status changed from New to Need Review

#2 Updated by Sage Weil 9 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Nathan Cutler 9 months ago

  • Copied to Backport #36432: mimic: Interactive mode CLI prints no output since Mimic added

#4 Updated by Nathan Cutler 8 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF