Project

General

Profile

Bug #36346

mimic: mds: purge queue corruption from wrong backport

Added by Patrick Donnelly 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
1 - critical
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
MDS
Labels (FS):
crash
Pull request ID:

Description

Caused by backport of wrong commit from #24604.


Related issues

Related to fs - Backport #26989: mimic: Implement "cephfs-journal-tool event splice" equivalent for purge queue Resolved
Copied to fs - Bug #36635: mds: purge queue corruption from wrong backport New 10/30/2018

History

#1 Updated by Patrick Donnelly 2 months ago

  • Related to Backport #26989: mimic: Implement "cephfs-journal-tool event splice" equivalent for purge queue added

#2 Updated by Patrick Donnelly 2 months ago

  • Status changed from New to In Progress

#3 Updated by Patrick Donnelly about 2 months ago

  • Copied to Bug #36635: mds: purge queue corruption from wrong backport added

#4 Updated by Yuri Weinstein about 2 months ago

Patrick Donnelly wrote:

https://github.com/ceph/ceph/pull/24485

merged

#5 Updated by Patrick Donnelly about 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF