Project

General

Profile

Bug #36088

batch: allow journal+block.db sizing on the CLI

Added by Alfredo Deza 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
09/19/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

Because there is tooling (e.g. ceph-ansible) that may not have a configured cluster that ceph-volume can work with to use these values

History

#1 Updated by Alfredo Deza 3 months ago

  • Status changed from New to In Progress

#2 Updated by Alfredo Deza 3 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF