Project

General

Profile

Bug #35250

mds: beacon spams is_laggy message

Added by Patrick Donnelly 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Immediate
Category:
Administration/Usability
Target version:
Start date:
09/01/2018
Due date:
% Done:

0%

Source:
Support
Tags:
Backport:
mimic,luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
MDS
Labels (FS):
Pull request ID:

Description

e.g.

2018-08-31 07:15:26.991594 7f6209c1d700  1 mds.beacon.foo is_laggy 15.000025 > 15 since last acked beacon
2018-08-31 07:15:26.991602 7f6209c1d700  1 mds.beacon.foo is_laggy 15.000032 > 15 since last acked beacon
2018-08-31 07:15:26.991603 7f6209c1d700  1 mds.beacon.foo is_laggy 15.000034 > 15 since last acked beacon
2018-08-31 07:15:26.991633 7f6209c1d700  1 mds.beacon.foo is_laggy 15.000063 > 15 since last acked beacon
2018-08-31 07:15:26.991641 7f6209c1d700  1 mds.beacon.foo is_laggy 15.000071 > 15 since last acked beacon

Related issues

Copied to fs - Backport #35718: luminous: mds: beacon spams is_laggy message Resolved
Copied to fs - Backport #35719: mimic: mds: beacon spams is_laggy message Resolved

History

#1 Updated by Patrick Donnelly 3 months ago

  • Status changed from In Progress to Need Review

#2 Updated by Patrick Donnelly 3 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Patrick Donnelly 3 months ago

  • Copied to Backport #35718: luminous: mds: beacon spams is_laggy message added

#4 Updated by Patrick Donnelly 3 months ago

  • Copied to Backport #35719: mimic: mds: beacon spams is_laggy message added

#5 Updated by Nathan Cutler about 2 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF