Project

General

Profile

Bug #27056

run-standalone.sh hangs

Added by David Zafman 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08/22/2018
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
mimic, luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

The qa/standalone/osd/ec-error-rollforward.sh test doesn't properly kill background jobs leading testing to hang due to remaining processes in the session. This might cause DEAD jobs in standalone/osd run.


Related issues

Copied to ceph-qa-suite - Backport #32078: luminous: run-standalone.sh hangs Resolved
Copied to ceph-qa-suite - Backport #32079: mimic: run-standalone.sh hangs Resolved

History

#1 Updated by David Zafman 4 months ago

  • Status changed from New to Need Review

#2 Updated by David Zafman 4 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Nathan Cutler 4 months ago

#4 Updated by Nathan Cutler 4 months ago

#5 Updated by Nathan Cutler 3 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF