Project

General

Profile

Bug #24883

deb/rpm: add python-six as build-time and run-time dependency

Added by Nathan Cutler 9 days ago. Updated 2 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/12/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:


Related issues

Copied to mgr - Backport #24885: mimic: deb/rpm: add python-six as build-time and run-time dependency Resolved

History

#2 Updated by Nathan Cutler 9 days ago

  • Copied to Backport #24885: mimic: deb/rpm: add python-six as build-time and run-time dependency added

#3 Updated by Nathan Cutler 9 days ago

  • Backport changed from mimic,luminous to mimic

dropping luminous backport for now because luminous spec file is not yet Python 3-ready.

#4 Updated by Nathan Cutler 2 days ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF