Project

General

Profile

Bug #24731

Dashboard Error on mimic

Added by Vasanth M 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
dashboard/general
Target version:
Start date:
07/02/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

Hi ,

I updated the new stable version of mimic creating dashboard plugin with ssl cert and username and password but dashboard got error like this on my browser .

{"status": "404 Not Found", "version": "3.2.2", "detail": "The path '/' was not found.", "traceback": "Traceback (most recent call last):\n File \"/usr/lib/python2.7/site-packages/cherrypy/_cprequest.py\", line 656, in respond\n response.body = self.handler()\n File \"/usr/lib/python2.7/site-packages/cherrypy/lib/encoding.py\", line 188, in call\n self.body = self.oldhandler(*args, **kwargs)\n File \"/usr/lib/python2.7/site-packages/cherrypy/_cperror.py\", line 386, in call\n raise self\nNotFound: (404, \"The path '/' was not found.\")\n"} !!!!

Anyone can suggest me ?

Thanks & Regards
Vasanth M
System Engineer
Evolution Digital India Pvt Ltd

Capture.JPG View - image shows exposing the port outside (44.1 KB) Vasanth M, 07/02/2018 12:52 PM

History

#1 Updated by Patrick Donnelly 5 months ago

  • Project changed from Ceph to mgr
  • Category changed from Monitor to dashboard/general

#2 Updated by Lenz Grimmer 5 months ago

This looks like a duplicate of #24576 to me. Please consider contributing this bug report instead; there are still a few open questions that I'd like to get answered there in case there is a pattern.

#3 Updated by Lenz Grimmer 5 months ago

  • Tracker changed from Support to Bug
  • Status changed from New to Duplicate
  • Regression set to No
  • Severity set to 3 - minor

Also available in: Atom PDF