Project

General

Profile

Bug #24325

Fix deploy-a-ceph-mds-server display

Added by Jos Collin 10 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Start date:
05/28/2018
Due date:
% Done:

0%

Source:
Community (dev)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

https://ceph.com/geen-categorie/deploy-a-ceph-mds-server/

1. ceph-website doesn't show the complete text inside the highlighted code box.
2. Why the box need numbers on the left ?

History

#1 Updated by Jos Collin 10 months ago

3. Why `ls -lSha` screenshot is needed for this webpage?
4. Follow the same `$id` style everywhere in the document.
5. `$ sudo mkdir /var/lib/ceph/mds/mds.0`.
- It is already assumed that this directory exist as mds data point. So why creating it again?

#2 Updated by Leonardo Vaz 10 months ago

Jos Collin wrote:

https://ceph.com/geen-categorie/deploy-a-ceph-mds-server/

1. ceph-website doesn't show the complete text inside the highlighted code box.

It's because the page formatting Jos.

2. Why the box need numbers on the left ?

Line numbers for commands or code blocks.

The article is kinda old, maybe we could have an updated version. Would you like to contribute creating a new version of this article?

Leo

#4 Updated by Leonardo Vaz 9 months ago

  • Assignee set to Jos Collin

#5 Updated by Jos Collin 9 months ago

  • Status changed from New to Need Review

#6 Updated by Leonardo Vaz 9 months ago

  • Status changed from Need Review to Closed

Reviewed! Thanks for your help Jos! I am closing this ticket.

Leo

#7 Updated by Leonardo Vaz 9 months ago

  • Status changed from Closed to Resolved

Also available in: Atom PDF