Project

General

Profile

Bug #24172

client: fails to respond cap revoke from non-auth mds

Added by Zheng Yan 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
Start date:
05/18/2018
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
mimic,luminous
Regression:
No
Severity:
2 - major
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Client
Labels (FS):
multimds
Pull request ID:

Related issues

Related to fs - Bug #23350: mds: deadlock during unlink and export New 03/13/2018
Copied to fs - Backport #24201: luminous: client: fails to respond cap revoke from non-auth mds Resolved
Copied to fs - Backport #24202: mimic: client: fails to respond cap revoke from non-auth mds Resolved

History

#2 Updated by Zheng Yan 7 months ago

  • Status changed from New to Need Review

#3 Updated by Zheng Yan 7 months ago

  • Related to Bug #23350: mds: deadlock during unlink and export added

#4 Updated by Zheng Yan 7 months ago

#5 Updated by Patrick Donnelly 7 months ago

  • Assignee set to Zheng Yan
  • Priority changed from Normal to Urgent
  • Target version set to v13.2.0
  • Source set to Development
  • Backport set to luminous
  • Severity changed from 3 - minor to 2 - major
  • Component(FS) Client added

#6 Updated by Nathan Cutler 7 months ago

  • Backport changed from luminous to mimic, luminous

adding mimic backport because the PR targets master

#7 Updated by Patrick Donnelly 7 months ago

  • Target version changed from v13.2.0 to v14.0.0

#8 Updated by Patrick Donnelly 7 months ago

  • Subject changed from client fails to respond cap revoke from non-auth mds to client: fails to respond cap revoke from non-auth mds
  • Status changed from Need Review to Pending Backport
  • Backport changed from mimic, luminous to mimic,luminous
  • Labels (FS) multimds added

#9 Updated by Nathan Cutler 7 months ago

  • Copied to Backport #24201: luminous: client: fails to respond cap revoke from non-auth mds added

#10 Updated by Nathan Cutler 7 months ago

  • Copied to Backport #24202: mimic: client: fails to respond cap revoke from non-auth mds added

#11 Updated by Nathan Cutler 7 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF