Project

General

Profile

Backport #23160

luminous: Multiple asserts caused by DNE pgs left behind after lots of OSD restarts

Added by Nathan Cutler about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
luminous


Related issues

Copied from RADOS - Bug #21833: Multiple asserts caused by DNE pgs left behind after lots of OSD restarts Resolved 10/18/2017

History

#1 Updated by Nathan Cutler about 1 year ago

  • Copied from Bug #21833: Multiple asserts caused by DNE pgs left behind after lots of OSD restarts added

#2 Updated by Prashant D about 1 year ago

  • Status changed from New to Need More Info
  • Assignee set to Prashant D

Waiting for code review for backport PR : https://github.com/ceph/ceph/pull/20668

#3 Updated by Yuri Weinstein 12 months ago

Prashant D wrote:

Waiting for code review for backport PR : https://github.com/ceph/ceph/pull/20668

merged

#4 Updated by Nathan Cutler 12 months ago

  • Description updated (diff)
  • Status changed from Need More Info to Resolved
  • Target version set to v12.2.5

Also available in: Atom PDF