Project

General

Profile

Bug #20104

tell injectargs command error

Added by Chang Liu over 1 year ago. Updated over 1 year ago.

Status:
Need Review
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
05/27/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

# ceph tell osd.* injectargs "--osd_deep_scrub_interval 2419200" 
2017-05-27 19:29:57.262652 7f4dc46b3700 -1 WARNING: the following dangerous and experimental features are enabled: bluestore,rocksdb
2017-05-27 19:29:57.290124 7f4dc46b3700 -1 WARNING: the following dangerous and experimental features are enabled: bluestore,rocksdb
osd.0: osd_deep_scrub_interval = '2.4192e+06' (unchangeable) 
osd.1: osd_deep_scrub_interval = '2.4192e+06' (unchangeable) 
osd.2: osd_deep_scrub_interval = '2.4192e+06' (unchangeable) 
osd.3: osd_deep_scrub_interval = '2.4192e+06' (unchangeable) 

ceph daemon osd.25 config show | grep osd_deep_scrub_interval
    "osd_deep_scrub_interval": "2.4192e+06",

History

#1 Updated by Kefu Chai over 1 year ago

  • Release deleted (kraken)
  • Release set to master

#3 Updated by Nathan Cutler over 1 year ago

  • Status changed from New to Need Review

Also available in: Atom PDF