Project

General

Profile

Bug #19835

reduce log level of 'storing entry at' in cls_log

Added by Casey Bodley 6 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
05/03/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
jewel kraken
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No


Related issues

Copied to rgw - Backport #19838: jewel: reduce log level of 'storing entry at' in cls_log Resolved
Copied to rgw - Backport #19839: kraken: reduce log level of 'storing entry at' in cls_log Resolved

History

#1 Updated by Willem Jan Withagen 6 months ago

This log line is used in 2 locations.
The other reference in the source has level already at 20.
./src/cls/timeindex/cls_timeindex.cc:85:
CLS_LOG(20, "storing entry at %s", index.c_str());

And we need not always know where in the log items are stored.
So it looks like a leftover debug feature.

#2 Updated by Casey Bodley 6 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Nathan Cutler 6 months ago

  • Copied to Backport #19838: jewel: reduce log level of 'storing entry at' in cls_log added

#4 Updated by Nathan Cutler 6 months ago

  • Copied to Backport #19839: kraken: reduce log level of 'storing entry at' in cls_log added

#5 Updated by Nathan Cutler about 2 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF