Project

General

Profile

Bug #19184

rpm: groups do not conform to latest openSUSE standards

Added by Nathan Cutler 8 months ago. Updated 8 months ago.

Status:
Need Review
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
03/03/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No

Description

We are using "Group:" lines in the specfile to conform to openSUSE packaging guidelines. These "Group:" lines are inside conditionals so they only apply on SUSE distros.

In luminous we are targeting the latest, greatest openSUSE which now requires different Group values.

History

#1 Updated by Nathan Cutler 8 months ago

  • Status changed from New to Need Review

Also available in: Atom PDF