Project

General

Profile

Bug #18919

Change loglevel to 20 for 'System already converted' message

Added by Vikhyat Umrao 2 months ago. Updated 11 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
02/13/2017
Due date:
% Done:

0%

Source:
Support
Tags:
Backport:
jewel
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
jewel
Needs Doc:
No

Description

- If we upgrade hammer to jewel and metadata gets converted successfully from hammer to jewel, we log a message:

2017-02-11 00:09:56.704029 7f9011d259c0  0 System already converted 

- Now because this log message is at log level 0, it is getting printed in each and every simple 'radosgw-admin' command:

# radosgw-admin user info --uid testuser
2017-02-11 00:09:56.704029 7f9011d259c0  0 System already converted 
{
    "user_id": "testuser",
    "display_name": "Test User1",
    "email": "",

Downstream bug: https://bugzilla.redhat.com/show_bug.cgi?id=1421819


Related issues

Copied to Backport #18969: jewel: Change loglevel to 20 for 'System already converted' message Resolved

History

#2 Updated by Vikhyat Umrao 2 months ago

  • Status changed from In Progress to Need Review

#3 Updated by Vikhyat Umrao 2 months ago

  • Backport set to jewel

#4 Updated by Vikhyat Umrao 2 months ago

  • Status changed from Need Review to Pending Backport

#5 Updated by Loic Dachary 2 months ago

  • Copied to Backport #18969: jewel: Change loglevel to 20 for 'System already converted' message added

#6 Updated by Vikhyat Umrao 2 months ago

  • Description updated (diff)

#7 Updated by Nathan Cutler 11 days ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF