Project

General

Profile

Bug #18857

os/store_test is unable to vary min_alloc_size anymore

Added by Igor Fedotov 6 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
02/08/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
master
Needs Doc:
No

Description

Some test cases from store_test used to update min_alloc_size on the file they are unable to do that any more due to https://github.com/ceph/ceph/pull/13192

Associated revisions

Revision c2c8513f (diff)
Added by Igor Fedotov 6 months ago

test/store_test: add deferred test case setup to support explicit min_alloc_size specification.

Fixes: #18857

Signed-off-by: Igor Fedotov <>

History

#1 Updated by Kefu Chai 6 months ago

  • Status changed from New to Need Review
  • Assignee set to Igor Fedotov

#2 Updated by Greg Farnum 2 months ago

  • Status changed from Need Review to Resolved

Also available in: Atom PDF