Project

General

Profile

Bug #18692

build: libceph-common installs an unpackaged file

Added by Josh Durgin 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
-
Target version:
-
Start date:
01/26/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No

Description

Since e2da2e9fa7e305bc7722bec6d94483da6b235175 the packages don't build on centos, due to:

error: Installed (but unpackaged) file(s) found:
   /usr/lib64/ceph/libceph-common.so

e.g. https://jenkins.ceph.com/job/ceph-dev-build/ARCH=x86_64,AVAILABLE_ARCH=x86_64,AVAILABLE_DIST=centos7,DIST=centos7,MACHINE_SIZE=huge/4554//consoleFull

History

#1 Updated by Kefu Chai 9 months ago

  • Status changed from New to Need Review
  • Assignee set to Kefu Chai

#2 Updated by Kefu Chai 9 months ago

  • Status changed from Need Review to Resolved

Also available in: Atom PDF