Project

General

Profile

Bug #18396

Test Failure: kcephfs test_client_recovery.TestClientRecovery

Added by Zheng Yan 10 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/03/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
kraken
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Component(FS):
Needs Doc:
No

Description

http://pulpito.ceph.com/teuthology-2016-12-31_11:20:02-kcephfs-kraken-testing-basic-smithi/678546/

Looks like the mds failover causes client to overwrite session state (closing->restarting)


Related issues

Copied to fs - Backport #18562: kraken: Test Failure: kcephfs test_client_recovery.TestClientRecovery Resolved

History

#2 Updated by Zheng Yan 10 months ago

  • Status changed from New to Need Review

kernel_mount.py does implement force umount

https://github.com/ceph/ceph/pull/12833

#3 Updated by John Spray 9 months ago

  • Status changed from Need Review to Pending Backport
  • Backport set to kraken

#4 Updated by Nathan Cutler 9 months ago

  • Copied to Backport #18562: kraken: Test Failure: kcephfs test_client_recovery.TestClientRecovery added

#6 Updated by Nathan Cutler 6 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF