Project

General

Profile

Bug #18271

Workunits needlessly wget from git.ceph.com

Added by Nathan Cutler 4 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
12/16/2016
Due date:
% Done:

0%

Source:
Tags:
Backport:
jewel,hammer
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No

Description

Individual workunits do not need to wget from git.ceph.com because the workunit task already clones the git repo.github/


Related issues

Copied to Backport #18272: jewel: Workunits needlessly wget from git.ceph.com Resolved
Copied to Backport #18273: hammer: Workunits needlessly wget from git.ceph.com Resolved

History

#1 Updated by Nathan Cutler 4 months ago

  • Copied to Backport #18272: jewel: Workunits needlessly wget from git.ceph.com added

#2 Updated by Nathan Cutler 4 months ago

  • Copied to Backport #18273: hammer: Workunits needlessly wget from git.ceph.com added

#4 Updated by John Spray 3 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF