Project

General

Profile

Bug #16410

default quota fixes

Added by Daniel Gryniewicz 10 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
Due date:
% Done:

0%

Source:
Tags:
Backport:
jewel, hammer
Regression:
Severity:
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
hammer, jewel
Needs Doc:

Description

The original default quota implementation did not solve the problem that the requester had, due to miscommunication. This fixes default quota to work the way it was supposed to originally, and properly documents it.

The fixes from https://github.com/ceph/ceph/pull/9261 need to be backported to Jewel and Hammer.


Related issues

Copied to Backport #16447: jewel: default quota fixes Resolved
Copied to Backport #16448: hammer: default quota fixes Resolved

History

#1 Updated by Nathan Cutler 10 months ago

  • Tracker changed from Backport to Bug
  • Assignee set to Daniel Gryniewicz
  • % Done set to 0

Hi Dan: To stage the backport, we first need a tracker issue for the PR as it seems to be missing one. The easiest way is to simply change the tracker of this issue to "Bug", so I did that.

The next steps would be to change the title and description so the tracker issue describes the bug the PR is fixing. Then change the Backport field to "jewel,hammer" and change the status to "Pending Backport".

#3 Updated by Daniel Gryniewicz 10 months ago

  • Status changed from New to Pending Backport
  • Backport set to jewel, hammer

The original default quota implementation did not solve the problem that the requester had, due to miscommunication. This fixes default quota to work the way it was supposed to originally, and properly documents it.

#4 Updated by Nathan Cutler 10 months ago

  • Subject changed from Backport default quota fixes to Jewel and Hammer to default quota fixes
  • Description updated (diff)

#5 Updated by Nathan Cutler 10 months ago

#6 Updated by Nathan Cutler 10 months ago

#7 Updated by Loic Dachary 7 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF