Project

General

Profile

Bug #16185

prepare_pgtemp needs to only update up_thru if newer than the existing one

Added by Samuel Just about 1 year ago. Updated 7 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
06/08/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
jewel,hammer
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Release:
Needs Doc:
No

Related issues

Copied to Ceph - Backport #16427: jewel: prepare_pgtemp needs to only update up_thru if newer than the existing one Resolved
Copied to Ceph - Backport #16428: hammer: prepare_pgtemp needs to only update up_thru if newer than the existing one Resolved

History

#2 Updated by Samuel Just about 1 year ago

  • Status changed from New to Pending Backport

#3 Updated by Nathan Cutler about 1 year ago

  • Copied to Backport #16427: jewel: prepare_pgtemp needs to only update up_thru if newer than the existing one added

#4 Updated by Nathan Cutler about 1 year ago

  • Copied to Backport #16428: hammer: prepare_pgtemp needs to only update up_thru if newer than the existing one added

#5 Updated by Nathan Cutler 7 months ago

  • Status changed from Pending Backport to Resolved
  • Needs Doc set to No

Also available in: Atom PDF