Project

General

Profile

Bug #15766

Earlier version of jq don't have -S option

Added by David Zafman over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
05/07/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
jewel
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

Need to fix src/test/osd/osd-scrub-snaps.sh to not use -S because some distributions don't include a jq with this option.


Related issues

Copied to Ceph - Backport #16194: jewel: Earlier version of jq don't have -S option Resolved

History

#1 Updated by David Zafman over 2 years ago

  • Assignee set to David Zafman

#2 Updated by Loic Dachary over 2 years ago

  • Status changed from Verified to Pending Backport
  • Backport set to jewel

#3 Updated by Loic Dachary over 2 years ago

  • Copied to Backport #16194: jewel: Earlier version of jq don't have -S option added

#4 Updated by Loic Dachary over 2 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF