Project

General

Profile

Bug #15685

python: clone operation will fail if config overridden with "rbd default format = 1"

Added by Jason Dillaman almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
05/02/2016
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
jewel
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

The "clone" call should implicitly override the default format since cloning in implicitly always using image format 2.


Related issues

Copied to rbd - Backport #15697: jewel: python: clone operation will fail if config overridden with "rbd default format = 1" Resolved

History

#1 Updated by Jason Dillaman almost 3 years ago

  • Backport set to jewel

#2 Updated by Jason Dillaman almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to Jason Dillaman

#3 Updated by Jason Dillaman almost 3 years ago

  • Status changed from In Progress to Need Review

#4 Updated by Jason Dillaman almost 3 years ago

  • Status changed from Need Review to Pending Backport

#5 Updated by Nathan Cutler almost 3 years ago

  • Copied to Backport #15697: jewel: python: clone operation will fail if config overridden with "rbd default format = 1" added

#6 Updated by Jason Dillaman almost 3 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF