Project

General

Profile

Bug #15470

teuthology-suite --filter matches outside of the description

Added by Loic Dachary over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
04/12/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

teuthology-suite --dry-run --suite rgw --suite-branch s3tests-master --filter s3test will match all jobs because the string <b>s3test</b> is found in the branch name (hence in the path in which teuthology-suite clones the repository).

History

#1 Updated by Zack Cerza about 3 years ago

  • Assignee set to Warren Usui

#2 Updated by Warren Usui about 3 years ago

  • Status changed from Verified to Resolved

Fixed: commit 6d6fabaaa25ed6425cce83ff84bbcd39342d7d17

Also available in: Atom PDF