Project

General

Profile

Bug #12467

Change variable length array of std::strings (not legal in C++) to std::vector<std::string>

Added by Loic Dachary over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
07/25/2015
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:


Related issues

Copied to rgw - Backport #11542: Change variable length array of std::strings (not legal in C++) to std::vector<std::string> Resolved 05/06/2015

History

#1 Updated by Loic Dachary over 3 years ago

This issue was created for consistency, because there exists an associated backport to firefly.

Also available in: Atom PDF