Project

General

Profile

Bug #11650

EC pools are not allowed as cache pools, disallow in the mon

Added by Samuel Just over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
05/15/2015
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
hammer,firefly
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Related issues

Copied to Ceph - Backport #12391: EC pools are not allowed as cache pools, disallow in the mon Resolved 05/15/2015
Copied to Ceph - Backport #12392: EC pools are not allowed as cache pools, disallow in the mon Resolved 05/15/2015

History

#1 Updated by Samuel Just over 3 years ago

  • Backport set to hammer,firefly

#2 Updated by Samuel Just over 3 years ago

  • Status changed from New to Testing

#3 Updated by Haomai Wang over 3 years ago

sorry, what's the reason about this?

#4 Updated by Samuel Just over 3 years ago

  • Status changed from Testing to Resolved

#5 Updated by Samuel Just over 3 years ago

  • Status changed from Resolved to Pending Backport

#7 Updated by Loic Dachary about 3 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF