Project

General

Profile

Bug #11323

rgw: quota not respected in POST object

Added by Yehuda Sadeh over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/03/2015
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
hammer, firefly
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Related issues

Copied to rgw - Backport #11727: rgw: quota not respected in POST object Resolved
Copied to rgw - Backport #11728: rgw: quota not respected in POST object Resolved 04/03/2015

Associated revisions

Revision e76f84e1 (diff)
Added by 9seconds over 3 years ago

rgw: quota not respected in POST object

Signed-off-by: Sergey Arkhipov <>
Backport: hammer, firefly
Fixes: #11323

Revision d164d800 (diff)
Added by 9seconds over 3 years ago

rgw: quota not respected in POST object

Signed-off-by: Sergey Arkhipov <>
Backport: hammer, firefly
Fixes: #11323
(cherry picked from commit e76f84e179d2ba8bfc0dc5abf4e620fef14bc8a0)

Conflicts:
src/rgw/rgw_op.cc
discard the whitespace modification hunk that were creating
conflict and ignore the conflict due to an unrelated cast
modification in the context

Revision d78e31f0 (diff)
Added by 9seconds over 3 years ago

rgw: quota not respected in POST object

Signed-off-by: Sergey Arkhipov <>
Backport: hammer, firefly
Fixes: #11323
(cherry picked from commit e76f84e179d2ba8bfc0dc5abf4e620fef14bc8a0)

Conflicts:
src/rgw/rgw_op.cc
discard the whitespace modification hunks that were creating
conflicts and ignore the conflict due to an unrelated cast
modification in the context

History

#1 Updated by Yehuda Sadeh over 3 years ago

  • Status changed from New to Pending Backport

#2 Updated by Loic Dachary over 3 years ago

  • Regression set to No

#5 Updated by Nathan Cutler over 3 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF